Yellow Dog Inventory Troubleshooting: Unable to start Auto-Restock for upcoming event

Yellow Dog Inventory Troubleshooting: Unable to start Auto-Restock for upcoming event

This article will help you identify and resolve why you are unable to create an ‘Auto-Restock’

Issue 

The ‘Create New Auto-Restock’ button is greyed out, cannot be clicked on and a new auto restock cannot be created. 

Causes

  1. The event has not been created in Yellow Dog
  2. The previous event is still in progress i.e., not all the event milestone times have passed  
  3. The Auto-Restock future cut off day setting is not configured to allow an Auto-Restock to be created 

Troubleshooting Steps

  1. Confirm your event has been created in Yellow Dog 
    1. If it has not been created, then create the event in Yellow Dog 
           
Notes
Navigate to Events under Stand-Sheets and use the Date Range and Status Filters to locate your event. If the event is not in the system, select Create New on the Right and create the needed event 

  1. Confirm your previous event has ended, and all related event times have passed
    1. If any of the event milestone times have not passed, open the previous event and update them to a date/time that has already passed
       
Notes
 Open the Event editor, navigate to the Times tab, and confirm that all the times have passed. If they have not, use the 3 dots to the right of the various times to edit.

  1. Review your Auto-Restock future cut off date and confirm that it is set far enough out to include the date of when you are attempting to create the auto-restock 
         
Notes
Under System Setup select Options>Global and review the Auto Restock Future Cutoff day setting. If the event you are attempting to Restock is more than the configured days in the future, adjust the setting as needed

When to Contact Support

If:
  1. The event has been created in Yellow Dog 
  2. The previous events times have all passed 
  3. The date falls within the Auto Restock Future Cutoff days 
Please contact Yellow Dog Support directly:
  1. Phone: 757-663-7514
  2. Email: support@yellowdogsoftware.com
  3. Chat: Click here to Chat with a YD Support Guide 
Support hours: Monday–Friday, 9:00 a.m.–8:00 p.m. EST
Emergency support (available 24/7): 757-663-7514, Option 1



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