Troubleshooting: Items reverting assignment in Invoice Staging after saving

Troubleshooting: Items reverting assignment in Invoice Staging after saving

This article helps you identify and resolve the issue of mapping items in invoice staging reverting back to previously mapped items after saving a staged invoice. 

Issue 

Items are mapped in the Invoice Staging editor, but when the editor is saved the mapped assignment reverts to the previously assigned item 

Cause 

  1. The wrong Vendor PN is assigned to the item 

Troubleshooting Steps 

  1. The incorrect Vendor PN will need to be removed from the item 

  1. Once the incorrect PN has been removed, the correct PN can be mapped to the item and the assignment will remain, even after the staged invoice is saved. 

Verification Steps 

After removing the incorrect Vendor PN from the item, and the item has been remapped, saved & closed - the staged invoice should be re-opened to confirm that the item in question is still mapped to the correct Vendor PN 
  1. Invoice Staging Guide
  2. Invoice Staging Workflow

When to Call Support

If:
  1. The incorrect Vendor PN was not assigned initially 
                                          OR
  1. After the removing the incorrect Vendor PN the new Vendor PN is not saving 
TIP:  When reaching out to support please provide the store name, vendor, and invoice number for the fastest resolution                 

  1. Phone: 757-663-7514
  2. Email: support@yellowdogsoftware.com
  3. Chat: Click here to Chat with a YD Support Guide 
Support hours: Monday–Friday, 9:00 a.m.–8:00 p.m. EST
Emergency support (available 24/7): 757-663-7514, Option 1
                                                                                                                                                                                  
    • Related Articles

    • Email Invoice Processing – Error response received when processing unsupported file type

      Yellow Dog Inventory Troubleshooting: Email Invoice Processing – Error response received when processing unsupported file type Issue: User received the following unsuccessful processing response when sending an invoice for invoice staging: “The ...
    • How to Process New Items Created by an EDI

      Proper management of new items created by an EDI ensures purchases are properly recorded and inventory items are accurately maintained. This article is for Yellow Dog Inventory version 376 and prior What is an EDI? An EDI integration allow invoices ...
    • How do I create an Invoice?

      This video will demonstrate how to create an Invoice Invoice Records Invoices are usually received after or accompanying your products’ delivery. Invoices will contain your freight, handling, discounts, etc. Convert a Receipt or Purchase Order into ...
    • Troubleshooting: How do I resolve the issue of an item being locked by a purchasing document?

      Issue: Item cannot be updated because the item is “locked by a purchasing document”. Resolution: Use the Items Locked report to determine which purchasing document(s) the item is on, and zero out the quantity to resolve the on-order quantity that is ...
    • How do I configure EDI Dimensions?

      Setting EDI dimensions allows Yellow Dog to correctly assign inventory items when processing EDI imported invoices if (1) the vendor PN is used for multiple item sizes or (2) if your EDI integration requires this configuration. What is an EDI ...
    • Popular Articles

    • How To: Find Your Yellow Dog Inventory Version

      Understanding which version of Yellow Dog Inventory you're using is essential when exploring new features, as some enhancements and functionalities are specific to certain versions. All client types can benefit from knowing their Yellow Dog Inventory ...
    • How do I use Par & Re-Order Points?

      What is a Reorder Point? The minimum quantity you would like inventory of the item to be before ordering more. Items must go below this level to trigger reorder. Items set to 0 will not reorder until you go into negative stock. This is not ...
    • Tips & Tricks: How do I download and install drivers for my Zebra Printer?

      **As a note: Admin rights will be required to complete this task. If you do not have admin rights on your PC, please contact your IT for assistance** ZD410 Desktop Printer Support Site 1. Navigate to Drivers: 2. Select Zdesigner V. 5 Driver for ...
    • How To: Swap the On-Hand/Parent Size (Edit Base Unit)

      When managing items with multiple sizes, it’s essential to configure them correctly. The on-hand/parent size should always represent the base unit or smallest measurement, while additional sizes should be created for purchasing or counting sizes. If ...
    • Food and Beverage Core Features User Manual

      The Food & Beverage Core Functions User Manual is your key to understanding the potential of Yellow Dog. Whether you're a first-time user or a seasoned pro, this detailed manual will help you understand how to best utilize your Yellow Dog Inventory ...