Troubleshooting: Items reverting assignment in Invoice Staging after saving

Troubleshooting: Items reverting assignment in Invoice Staging after saving

This article helps you identify and resolve the issue of mapping items in invoice staging reverting back to previously mapped items after saving a staged invoice. 

Issue 

Items are mapped in the Invoice Staging editor, but when the editor is saved the mapped assignment reverts to the previously assigned item 

Cause 

  1. The wrong Vendor PN is assigned to the item 

Troubleshooting Steps 

  1. The incorrect Vendor PN will need to be removed from the item 

  1. Once the incorrect PN has been removed, the correct PN can be mapped to the item and the assignment will remain, even after the staged invoice is saved. 

Verification Steps 

After removing the incorrect Vendor PN from the item, and the item has been remapped, saved & closed - the staged invoice should be re-opened to confirm that the item in question is still mapped to the correct Vendor PN 
  1. Invoice Staging Guide
  2. Invoice Staging Workflow

When to Call Support

If:
  1. The incorrect Vendor PN was not assigned initially 
                                          OR
  1. After the removing the incorrect Vendor PN the new Vendor PN is not saving 
TIP:  When reaching out to support please provide the store name, vendor, and invoice number for the fastest resolution                 

  1. Phone: 757-663-7514
  2. Email: support@yellowdogsoftware.com
  3. Chat: Click here to Chat with a YD Support Guide 
Support hours: Monday–Friday, 9:00 a.m.–8:00 p.m. EST
Emergency support (available 24/7): 757-663-7514, Option 1
                                                                                                                                                                                  
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